aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichal Jagiello <michal.jagiello@t-mobile.pl>2021-01-15 08:26:40 +0000
committervv770d <vv770d@att.com>2021-02-18 23:18:56 +0000
commit36a01b87a9c9e5d10cdf9a0ba9f7d73c4f7a9a3c (patch)
tree0a044a88e258bf83fb38f17e80da380653f39126 /setup.py
parent8678ef8cbecd964c7f21fffbd34f1721b6a12f50 (diff)
Use the latest ONAP Python base image
Run policy handler using Python 3.9 version Add "py39" env in tox to run tests using Python 3.9 version Issue-ID: DCAEGEN2-2494 Signed-off-by: Michal Jagiello <michal.jagiello@t-mobile.pl> Change-Id: I6ef1316925586eec94c4f301991580cf9334a857 Signed-off-by: vv770d <vv770d@att.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f9e1706..4356acc 100644
--- a/setup.py
+++ b/setup.py
@@ -23,7 +23,7 @@ from setuptools import setup
setup(
name='policyhandler',
description='DCAE-Controller policy-handler to communicate with policy-engine',
- version="5.1.1",
+ version="5.1.2",
author='Alex Shatov',
packages=['policyhandler'],
zip_safe=False,