summaryrefslogtreecommitdiffstats
path: root/cdap/cdapplugin/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'cdap/cdapplugin/setup.py')
-rw-r--r--cdap/cdapplugin/setup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/cdap/cdapplugin/setup.py b/cdap/cdapplugin/setup.py
index 6ca9461..978af27 100644
--- a/cdap/cdapplugin/setup.py
+++ b/cdap/cdapplugin/setup.py
@@ -1,6 +1,7 @@
# org.onap.dcae
# ================================================================================
# Copyright (c) 2017 AT&T Intellectual Property. All rights reserved.
+# Copyright (c) 2019 Pantheon.tech. All rights reserved.
# ================================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -32,7 +33,8 @@ setup(
url = "https://gerrit.onap.org/r/#/admin/projects/dcaegen2/platform/plugins",
zip_safe=False,
install_requires = [
- "onap-dcae-dcaepolicy-lib>=1.0.0,<2.0.0"
- "uuid==1.30"
+ # FIXME: not compatible with latest version
+ 'onap-dcae-dcaepolicy-lib==1.0.0',
+ 'cloudify-common>=5.0.0',
]
)