summaryrefslogtreecommitdiffstats
path: root/k8s/setup.py
diff options
context:
space:
mode:
authorJason Luo <cl4531@att.com>2019-03-10 00:36:25 +0000
committerJason Luo <cl4531@att.com>2019-03-12 14:46:19 +0000
commitecc38094077da21c7cb7c84597710945fbc01788 (patch)
treecc32b27d44ea8c740711a4c0f4b3928b2b9e4623 /k8s/setup.py
parentf024f8e353847f5a59aeeb3b011e5502ee89d253 (diff)
add liveness probe, fix readiness prob exec
liveness and readiness probes may run script with arguments, ports and volumes are optional instead of mandatory, test_tasks.py accept ports[] and volumes[] fix the issue of labels which are logner than 63 Issue-ID: DCAEGEN2-1126 Change-Id: Id2f893adc300bf508c0512a51b3665872d36f674 Signed-off-by: Jason Luo <cl4531@att.com>
Diffstat (limited to 'k8s/setup.py')
-rw-r--r--k8s/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/k8s/setup.py b/k8s/setup.py
index 3d94c96..a64efc8 100644
--- a/k8s/setup.py
+++ b/k8s/setup.py
@@ -23,7 +23,7 @@ from setuptools import setup
setup(
name='k8splugin',
description='Cloudify plugin for containerized components deployed using Kubernetes',
- version="1.4.8",
+ version="1.4.9",
author='J. F. Lucas, Michael Hwang, Tommy Carpenter',
packages=['k8splugin','k8sclient','msb','configure'],
zip_safe=False,