summaryrefslogtreecommitdiffstats
path: root/k8s/setup.py
diff options
context:
space:
mode:
authorJason Luo <cl4531@att.com>2019-02-25 22:01:05 +0000
committerJason Luo <cl4531@att.com>2019-02-27 15:01:26 +0000
commitc5964da80a46e45dac50832c5d2cd83077d26736 (patch)
treed30c2ef5817c3fa30ef9e90ffc38fc1b18775337 /k8s/setup.py
parent861fc4a4f2a036a3ff8c4974abcdd5c793858bcb (diff)
Add resource_config to specify CPU and menory
Enhance K8s plugin used by DCAE Platform to specify CPU and memory Issue-ID: DCAEGEN2-1126 Change-Id: I2431b0b7f67f855122ed4494aa21cad0f99dcc37 Signed-off-by: Jason Luo <cl4531@att.com>
Diffstat (limited to 'k8s/setup.py')
-rw-r--r--k8s/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/k8s/setup.py b/k8s/setup.py
index 9b7f2bb..36fbe05 100644
--- a/k8s/setup.py
+++ b/k8s/setup.py
@@ -1,7 +1,7 @@
# ============LICENSE_START=======================================================
# org.onap.dcae
# ================================================================================
-# Copyright (c) 2017-2018 AT&T Intellectual Property. All rights reserved.
+# Copyright (c) 2017-2019 AT&T Intellectual Property. All rights reserved.
# ================================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -23,7 +23,7 @@ from setuptools import setup
setup(
name='k8splugin',
description='Cloudify plugin for containerized components deployed using Kubernetes',
- version="1.4.5",
+ version="1.4.6",
author='J. F. Lucas, Michael Hwang, Tommy Carpenter',
packages=['k8splugin','k8sclient','msb','configure'],
zip_safe=False,