summaryrefslogtreecommitdiffstats
path: root/k8s/setup.py
diff options
context:
space:
mode:
authorMichael Hwang <mhwang@research.att.com>2018-07-18 20:32:08 +0000
committerGerrit Code Review <gerrit@onap.org>2018-07-18 20:32:08 +0000
commit926eb8c21979a6972838dae8e9de29903d1b26f1 (patch)
tree31760d1f8c8cf6d27b3f294b22b5067f135e366f /k8s/setup.py
parent719a5c0ce0a49cb156993fb0aeabfb3dd49b50a6 (diff)
parent4fbbe8f6279c7c9b1e66c7b85f0ecbfa558d4c98 (diff)
Merge "Add support for updating image."
Diffstat (limited to 'k8s/setup.py')
-rw-r--r--k8s/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/k8s/setup.py b/k8s/setup.py
index 5de6a76..190d603 100644
--- a/k8s/setup.py
+++ b/k8s/setup.py
@@ -23,7 +23,7 @@ from setuptools import setup
setup(
name='k8splugin',
description='Cloudify plugin for containerized components deployed using Kubernetes',
- version="1.2.0",
+ version="1.3.0",
author='J. F. Lucas, Michael Hwang, Tommy Carpenter',
packages=['k8splugin','k8sclient','msb','configure'],
zip_safe=False,