summaryrefslogtreecommitdiffstats
path: root/k8s/setup.py
diff options
context:
space:
mode:
authorJoanna Jeremicz <joanna.jeremicz@nokia.com>2020-07-29 12:20:10 +0200
committerVijay Venkatesh Kumar <vv770d@att.com>2020-08-10 21:39:45 +0000
commit75758e6b5202c3a913c7a3509c3596a11c6270ad (patch)
tree86260a0e3546e0574670564861c0efa27488c0fd /k8s/setup.py
parent8632fae6fbed323aa6e4f7dea1f16dab5612b373 (diff)
Certificates from CMPv2 server - handle incorrect blueprint
K8splugin will stop without deployment creation when external_cert does not contain all the required parameters Bugfix: K8splugin will not create cert-service-client init container by default Issue-ID: DCAEGEN2-2252 DCAEGEN2-2380 Signed-off-by: Joanna Jeremicz <joanna.jeremicz@nokia.com> Change-Id: Ibb6ada925ad8c7f1609e01ba9021a7dbcf0fe644
Diffstat (limited to 'k8s/setup.py')
-rw-r--r--k8s/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/k8s/setup.py b/k8s/setup.py
index da3a7d3..7ff694b 100644
--- a/k8s/setup.py
+++ b/k8s/setup.py
@@ -23,7 +23,7 @@ from setuptools import setup
setup(
name='k8splugin',
description='Cloudify plugin for containerized components deployed using Kubernetes',
- version="3.2.0",
+ version="3.3.0",
author='J. F. Lucas, Michael Hwang, Tommy Carpenter, Joanna Jeremicz, Sylwia Jakubek',
packages=['k8splugin','k8sclient','configure'],
zip_safe=False,