summaryrefslogtreecommitdiffstats
path: root/k8s/setup.py
diff options
context:
space:
mode:
authorTomasz Wrobel <tomasz.wrobel@nokia.com>2021-02-24 13:14:44 +0100
committerTomasz Wrobel <tomasz.wrobel@nokia.com>2021-02-26 14:03:55 +0100
commit721b765248cd1661a06470e190b8467fe777d3dd (patch)
tree8dce07401ba8ca0761c29191c69e0133660320d8 /k8s/setup.py
parent56f25871c2ee7f33799a3985ec5e1215b196f3dd (diff)
Add certificate custom resource creation when CertManager CMPv2 integration is enabled
Issue-ID: DCAEGEN2-2440 Signed-off-by: Tomasz Wrobel <tomasz.wrobel@nokia.com> Change-Id: Icc2006af0520d592bfdf46d4f9fe419d7b5bc81e
Diffstat (limited to 'k8s/setup.py')
-rw-r--r--k8s/setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/k8s/setup.py b/k8s/setup.py
index 24037d5..b9c6c22 100644
--- a/k8s/setup.py
+++ b/k8s/setup.py
@@ -33,5 +33,8 @@ setup(
'onap-dcae-dcaepolicy-lib>=2.4.1',
'kubernetes==12.0.1',
'cloudify-common>=5.0.0',
+ 'validators>=0.14.2',
+ 'fqdn==1.5.0',
+ 'uritools>=2.2.0',
]
)