summaryrefslogtreecommitdiffstats
path: root/docker/setup.py
diff options
context:
space:
mode:
authorMichael Hwang <mhwang@research.att.com>2018-03-26 11:08:58 -0400
committerMichael Hwang <mhwang@research.att.com>2018-03-26 16:34:45 -0400
commit5536545e42a15d0ab6a389b3856b390d997d3b08 (patch)
tree722ebea4143bbf96244aba220da1fa4a1b823026 /docker/setup.py
parent7d9895ebb2ed0554ed8fafa5c909a9a930c3f962 (diff)
Specify dcaepolicy-lib 2.3.0 in requirements
Change-Id: I2c251e25daea18f5be723b5238a00f40e42ba142 Issue-ID: DCAEGEN2-415 Signed-off-by: Michael Hwang <mhwang@research.att.com>
Diffstat (limited to 'docker/setup.py')
-rw-r--r--docker/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/docker/setup.py b/docker/setup.py
index a6b50f8..3b174a6 100644
--- a/docker/setup.py
+++ b/docker/setup.py
@@ -1,7 +1,7 @@
# ============LICENSE_START=======================================================
# org.onap.dcae
# ================================================================================
-# Copyright (c) 2017 AT&T Intellectual Property. All rights reserved.
+# Copyright (c) 2017-2018 AT&T Intellectual Property. All rights reserved.
# ================================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -24,7 +24,7 @@ from setuptools import setup
setup(
name='dockerplugin',
description='Cloudify plugin for applications run in Docker containers',
- version="3.0.0",
+ version="3.1.0",
author='Michael Hwang, Tommy Carpenter',
packages=['dockerplugin'],
zip_safe=False,