summaryrefslogtreecommitdiffstats
path: root/cdap/cdapplugin/setup.py
diff options
context:
space:
mode:
authorTommy Carpenter <tommy@research.att.com>2017-09-14 21:54:32 -0400
committerTommy Carpenter <tommy@research.att.com>2017-09-14 21:57:03 -0400
commit770b47da0f4a33b22d757510c9108f30d6cbbd51 (patch)
tree5b0100b12902fefe23dc4ad4940fc08396b39deb /cdap/cdapplugin/setup.py
parent289fbe75c0a172bf69adabc2ffd48c3b5958d363 (diff)
DRY up code with decorators
Issue-ID: DCAEGEN2-74 Change-Id: Iefdfe3fa60879161ebc6ba3224f342a9af575d94 Signed-off-by: Tommy Carpenter <tommy@research.att.com>
Diffstat (limited to 'cdap/cdapplugin/setup.py')
-rw-r--r--cdap/cdapplugin/setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/cdap/cdapplugin/setup.py b/cdap/cdapplugin/setup.py
index b683bd6..729ff1d 100644
--- a/cdap/cdapplugin/setup.py
+++ b/cdap/cdapplugin/setup.py
@@ -22,7 +22,7 @@ from setuptools import setup, find_packages
setup(
name = "cdapcloudify",
- version = "14.2.3",
+ version = "14.2.4",
packages=find_packages(),
author = "Tommy Carpenter",
author_email = "tommy at research dot eh tee tee dot com",