aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py38
1 files changed, 0 insertions, 38 deletions
diff --git a/setup.py b/setup.py
deleted file mode 100644
index 5117bd8..0000000
--- a/setup.py
+++ /dev/null
@@ -1,38 +0,0 @@
-# ============LICENSE_START=======================================================
-# Copyright (c) 2017-2018 AT&T Intellectual Property. All rights reserved.
-# ================================================================================
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-# ============LICENSE_END=========================================================
-#
-# ECOMP is a trademark and service mark of AT&T Intellectual Property.
-
-from setuptools import setup, find_packages
-
-setup(
- name='config_binding_service',
- version='2.1.5',
- packages=find_packages(exclude=["tests.*", "tests"]),
- author="Tommy Carpenter",
- author_email="tommy@research.att.com",
- description='Service to fetch and bind configurations',
- license="",
- keywords="",
- url="https://gerrit.onap.org/r/#/admin/projects/dcaegen2/platform/configbinding",
- zip_safe=False,
- entry_points={
- 'console_scripts': [
- 'run.py=config_binding_service.run:main']
- },
- install_requires=["requests", "Flask", "connexion", "six"],
- include_package_data=True
-)