aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAlexander Mazuruk <a.mazuruk@samsung.com>2021-02-18 17:16:29 +0100
committerAlexander Mazuruk <a.mazuruk@samsung.com>2021-03-24 20:40:44 +0100
commit626ee392a16840390b11192422f524ce748699b5 (patch)
tree28d4b27729bddeced317f1dcd38a528fe5ee7892 /setup.py
parenta656aaa15881370ad88c220aa806954e263bf1d8 (diff)
Change python baseOS img to integration-python
Switched to latest version (current seccom recommndation) Benefits from switching over: * minimal {java11,python} images maintained by integration team * using currently "blessed by seccom" versions (:latest tag used) * should limit spread of legal issues across layers * integration images will be the first to have automated compliance documentation * should limit spread of base layers (contributing to deployment footprint - more base layers = more to download, more to store etc...) Issue-ID: INT-1864 Issue-ID: DCAEGEN2-2420 Signed-off-by: Alexander Mazuruk <a.mazuruk@samsung.com> Change-Id: Ia0fec819dc4f83f4ca177f40cc012f9359da4bdc
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 191a14f..53685fd 100644
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,7 @@ from setuptools import setup, find_packages
setup(
name="config_binding_service",
- version="2.5.3",
+ version="2.5.4",
packages=find_packages(exclude=["tests.*", "tests"]),
author="Tommy Carpenter",
author_email="tommy@research.att.com",