aboutsummaryrefslogtreecommitdiffstats
path: root/app/app/setup.py
diff options
context:
space:
mode:
authorTommy Carpenter <tommy@research.att.com>2019-05-29 13:36:01 -0400
committerTommy Carpenter <tommy@research.att.com>2019-06-04 09:12:25 -0400
commite14b49ead38227ff17d760c4771d58d9c6d2e7c0 (patch)
tree9e3cdc16376a5fb5f4b825a3930b28a89f58bccd /app/app/setup.py
parent040d03d77587ce24f0e99ee504b5b0ff5473a39e (diff)
Switch to gevent
Issue-ID: DCAEGEN2-1549 Change-Id: I762d9630f857a23b6ae61992d483cdca7bb6f88d Signed-off-by: Tommy Carpenter <tommy@research.att.com>
Diffstat (limited to 'app/app/setup.py')
-rw-r--r--app/app/setup.py34
1 files changed, 0 insertions, 34 deletions
diff --git a/app/app/setup.py b/app/app/setup.py
deleted file mode 100644
index 38929c9..0000000
--- a/app/app/setup.py
+++ /dev/null
@@ -1,34 +0,0 @@
-# ============LICENSE_START=======================================================
-# Copyright (c) 2017-2019 AT&T Intellectual Property. All rights reserved.
-# ================================================================================
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-# ============LICENSE_END=========================================================
-#
-# ECOMP is a trademark and service mark of AT&T Intellectual Property.
-
-from setuptools import setup, find_packages
-
-setup(
- name='config_binding_service',
- version='2.3.0',
- packages=find_packages(exclude=["tests.*", "tests"]),
- author="Tommy Carpenter",
- author_email="tommy@research.att.com",
- description='Service to fetch and bind configurations',
- url="https://gerrit.onap.org/r/#/admin/projects/dcaegen2/platform/configbinding",
- install_requires=["requests",
- "Flask",
- "six",
- "connexion[swagger-ui]"],
- package_data={'config_binding_service': ['openapi.yaml']}
-)