summaryrefslogtreecommitdiffstats
path: root/mod/onboardingapi/setup.py
diff options
context:
space:
mode:
authorVijay Venkatesh Kumar <vv770d@att.com>2020-08-28 01:01:23 +0000
committerGerrit Code Review <gerrit@onap.org>2020-08-28 01:01:23 +0000
commitb4287ad1fab97142df4d5260ec94d41bb782992a (patch)
tree0b68cf5300e7c5f4e5d8fac32c1adad3039eecad /mod/onboardingapi/setup.py
parent209f7ffff395c3d38496cf79fa86bb185b9914e8 (diff)
parent72dc0c883bfbc27dfe240d06f1871a85b4a2fd35 (diff)
Merge "Run in Python 3.8"2.12.3-mod-onboardingapi
Diffstat (limited to 'mod/onboardingapi/setup.py')
-rw-r--r--mod/onboardingapi/setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/mod/onboardingapi/setup.py b/mod/onboardingapi/setup.py
index 6ad35a7..12eabc0 100644
--- a/mod/onboardingapi/setup.py
+++ b/mod/onboardingapi/setup.py
@@ -2,6 +2,7 @@
# org.onap.dcae
# ================================================================================
# Copyright (c) 2017-2018 AT&T Intellectual Property. All rights reserved.
+# Copyright 2020 Deutsche Telekom. All rights reserved.
# ================================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
@@ -44,15 +45,14 @@ setup(
setup_requires=['pytest-runner'],
install_requires=[
'Werkzeug==0.16.1',
- 'python-consul<1.0.0',
+ 'python-consul<1.0.0',
'six',
'sqlalchemy',
'SQLAlchemy-Utils',
'click>=6.0,<7.0',
'jsonschema',
'terminaltables',
- 'psycopg2==2.7.5',
- 'psycopg2-binary==2.7.5',
+ 'psycopg2-binary==2.8.5',
'genson',
'flask-restplus',
'onap-dcae-discovery-client>=2.0.0',