summaryrefslogtreecommitdiffstats
path: root/mod/distributorapi/pom.xml
diff options
context:
space:
mode:
authorHansen, Tony (th1395) <th1395@att.com>2022-08-05 22:16:14 +0000
committerHansen, Tony (th1395) <th1395@att.com>2022-08-17 22:10:23 +0000
commitc83d2369eb2f0ac40d5acd2db2d7350fe86101e5 (patch)
treed4549e4aca7248f63a0417d6718a1cfb8445a1ea /mod/distributorapi/pom.xml
parent2b31b78fb0c6621259898c3553187be4ab0acf8a (diff)
codecoverage improvement
Change-Id: I69cdb741c1e07a096ddd7c85921326070fb08a92 Signed-off-by: Hansen, Tony (th1395) <th1395@att.com> Issue-ID: DCAEGEN2-3170 Signed-off-by: Hansen, Tony (th1395) <th1395@att.com>
Diffstat (limited to 'mod/distributorapi/pom.xml')
-rw-r--r--mod/distributorapi/pom.xml28
1 files changed, 14 insertions, 14 deletions
diff --git a/mod/distributorapi/pom.xml b/mod/distributorapi/pom.xml
index 75ed7a7..423921c 100644
--- a/mod/distributorapi/pom.xml
+++ b/mod/distributorapi/pom.xml
@@ -3,7 +3,7 @@
============LICENSE_START=======================================================
org.onap.dcae
================================================================================
-Copyright (c) 2019 AT&T Intellectual Property. All rights reserved.
+Copyright (c) 2019-2022 AT&T Intellectual Property. All rights reserved.
Copyright 2020 Deutsche Telekom. All rights reserved.
================================================================================
Licensed under the Apache License, Version 2.0 (the "License");
@@ -20,19 +20,19 @@ limitations under the License.
============LICENSE_END=========================================================
-->
<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
- <modelVersion>4.0.0</modelVersion>
- <groupId>org.onap.dcaegen2.platform.mod</groupId>
+ <modelVersion>4.0.0</modelVersion>
+ <groupId>org.onap.dcaegen2.platform.mod</groupId>
<artifactId>dcaegen2-platform-mod-distributorapi</artifactId>
<!-- NOTE: Must keep this version synchronized with the version in distributor/version.py file -->
- <version>1.1.0-SNAPSHOT</version>
- <properties>
- <project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
- <sonar.sources>.</sonar.sources>
- <sonar.junit.reportsPath>xunit-results.xml</sonar.junit.reportsPath>
- <sonar.python.coverage.reportPaths>coverage.xml</sonar.python.coverage.reportPaths>
- <sonar.language>py</sonar.language>
- <sonar.pluginname>python</sonar.pluginname>
- <sonar.inclusions>**/*.py</sonar.inclusions>
- <sonar.exclusions>**/tests/**,**/setup.py</sonar.exclusions>
- </properties>
+ <version>1.1.1-SNAPSHOT</version>
+ <properties>
+ <project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
+ <sonar.sources>.</sonar.sources>
+ <sonar.junit.reportsPath>xunit-results.xml</sonar.junit.reportsPath>
+ <sonar.python.coverage.reportPaths>coverage.xml</sonar.python.coverage.reportPaths>
+ <sonar.language>py</sonar.language>
+ <sonar.pluginname>python</sonar.pluginname>
+ <sonar.inclusions>**/*.py</sonar.inclusions>
+ <sonar.exclusions>**/tests/**,**/setup.py</sonar.exclusions>
+ </properties>
</project>