summaryrefslogtreecommitdiffstats
path: root/adapter/acumos/setup.py
diff options
context:
space:
mode:
authorshabs2020 <shabnam.sultana@highstreet-technologies.com>2021-12-06 09:35:52 +0100
committershabs2020 <shabnam.sultana@highstreet-technologies.com>2021-12-09 18:52:48 +0100
commitf3637436673c64344e9fa6828cb907e8d101bf3e (patch)
tree688c62b19e9d4cc4b66745c5c93d5c34a1149d40 /adapter/acumos/setup.py
parent505e40be9035ba6c979d5d1ccbff777ead3f2fbe (diff)
Acumos Adapter updates to support v3 schema1.0.7-adapter-acumos
Enhanced Adapter to support component spec v3 schema of Istanbul release Additionally corrected config file for no_proxy variable Issue-ID: DCAEGEN2-2877 Signed-off-by: shabs2020 <shabnam.sultana@highstreet-technologies.com> Change-Id: Ie6f2decb6afcd1e164fafab6fd943d6b6c8e7cf0 Signed-off-by: shabs2020 <shabnam.sultana@highstreet-technologies.com>
Diffstat (limited to 'adapter/acumos/setup.py')
-rw-r--r--adapter/acumos/setup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/adapter/acumos/setup.py b/adapter/acumos/setup.py
index ae56ca1..ba32a0c 100644
--- a/adapter/acumos/setup.py
+++ b/adapter/acumos/setup.py
@@ -2,7 +2,6 @@
# org.onap.dcae
# =============================================================================
# Copyright (c) 2019 AT&T Intellectual Property. All rights reserved.
-# =============================================================================
# Copyright (c) 2021 highstreet technologies GmbH. All rights reserved.
# =============================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
@@ -22,7 +21,7 @@ from setuptools import setup, find_packages
setup(
name="aoconversion",
- version="1.0.6-SNAPSHOT",
+ version="1.0.7",
packages=find_packages(exclude=["tests.*", "tests"]),
author="Tommy Carpenter, Andrew Gauld",
author_email="tommy@research.att.com, agauld@att.com",