summaryrefslogtreecommitdiffstats
path: root/adapter/acumos/setup.py
diff options
context:
space:
mode:
authorshabs2020 <shabnam.sultana@highstreet-technologies.com>2021-05-05 13:20:45 +0200
committershabs2020 <shabnam.sultana@highstreet-technologies.com>2021-05-06 15:18:43 +0200
commit4a02e289d08e2a9d6203b6e72e2a7c8bd3228070 (patch)
treede60ac89bb63103eb8034c0844cad8bb3563c126 /adapter/acumos/setup.py
parentfdbd89ed0c57f370f6ba3e6390f4b523c965fb9c (diff)
Enable Adapter to work behind proxy
Adapter is now capable of metadata installation during docker image generation both with and without proxy. Issue-ID: DCAEGEN2-2755 Signed-off-by: shabs2020 <shabnam.sultana@highstreet-technologies.com> Change-Id: Icc428db4afcf71103828683f3ac3b4b6d22ec1d0 Signed-off-by: shabs2020 <shabnam.sultana@highstreet-technologies.com>
Diffstat (limited to 'adapter/acumos/setup.py')
-rw-r--r--adapter/acumos/setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/adapter/acumos/setup.py b/adapter/acumos/setup.py
index d667f0b..1af4a3f 100644
--- a/adapter/acumos/setup.py
+++ b/adapter/acumos/setup.py
@@ -3,6 +3,8 @@
# =============================================================================
# Copyright (c) 2019 AT&T Intellectual Property. All rights reserved.
# =============================================================================
+# Copyright (c) 2021 highstreet technologies GmbH. All rights reserved.
+# =============================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
# You may obtain a copy of the License at
@@ -20,7 +22,7 @@ from setuptools import setup, find_packages
setup(
name="aoconversion",
- version="1.0.4-SNAPSHOT",
+ version="1.0.5-SNAPSHOT",
packages=find_packages(exclude=["tests.*", "tests"]),
author="Tommy Carpenter, Andrew Gauld",
author_email="tommy@research.att.com, agauld@att.com",