aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorHansen, Tony (th1395) <th1395@att.com>2022-08-17 21:36:24 +0000
committerHansen, Tony (th1395) <th1395@att.com>2022-08-22 20:40:07 +0000
commit4b6b34642374103b8ccf938eb9e970232bfb63ae (patch)
tree526c304ddc9207831cc27b6b26d01e46be5c763c /setup.py
parent5116f87391d00c04b789a59d1abcebbbf80147ad (diff)
CodeCoverage improvement (60% to 90%)
Change-Id: I579e9d3fedbd6cc2589d189b121fa7dadfb6f7f1 Signed-off-by: Hansen, Tony (th1395) <th1395@att.com> Issue-ID: DCAEGEN2-3158 Signed-off-by: Hansen, Tony (th1395) <th1395@att.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 8716437..0fb95b0 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,5 @@
# ============LICENSE_START=======================================================
-# Copyright (c) 2017-2021 AT&T Intellectual Property. All rights reserved.
+# Copyright (c) 2017-2022 AT&T Intellectual Property. All rights reserved.
# Copyright (c) 2021 Deutsche Telekom. All rights reserved.
# ================================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
@@ -25,7 +25,7 @@ from setuptools import setup, find_packages
setup(
name="snmptrap",
description="snmp trap receiver for ONAP docker image",
- version="2.0.6",
+ version="2.0.7",
packages=find_packages(),
install_requires=["pysnmp==4.4.12", "requests==2.18.3", "onap_dcae_cbs_docker_client==2.2.1", "pyyaml"],
author="Dave L",