summaryrefslogtreecommitdiffstats
path: root/sshkeyshare/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'sshkeyshare/setup.py')
-rw-r--r--sshkeyshare/setup.py10
1 files changed, 6 insertions, 4 deletions
diff --git a/sshkeyshare/setup.py b/sshkeyshare/setup.py
index 56371ff..d8ee3db 100644
--- a/sshkeyshare/setup.py
+++ b/sshkeyshare/setup.py
@@ -2,13 +2,14 @@
# org.onap.ccsdk
# =============================================================================
# Copyright (c) 2017 AT&T Intellectual Property. All rights reserved.
+# Copyright (c) 2020 Pantheon.tech. All rights reserved.
# =============================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
# You may obtain a copy of the License at
-#
+#
# http://www.apache.org/licenses/LICENSE-2.0
-#
+#
# Unless required by applicable law or agreed to in writing, software
# distributed under the License is distributed on an "AS IS" BASIS,
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
@@ -21,7 +22,7 @@ from setuptools import setup, find_packages
setup(
name='sshkeyshare',
- version='1.0.0',
+ version='1.1.0',
packages=find_packages(),
author='AT&T',
description=('Cloudify plugin for creating ssh keypairs on the fly.'),
@@ -31,5 +32,6 @@ setup(
zip_safe=False,
package_data={'':['LICENSE.txt']},
install_requires=[
- ]
+ 'cloudify-common>=5.0.5',
+ ],
)