summaryrefslogtreecommitdiffstats
path: root/sshkeyshare/setup.py
diff options
context:
space:
mode:
authorDan Timoney <dtimoney@att.com>2020-02-20 21:14:26 +0000
committerGerrit Code Review <gerrit@onap.org>2020-02-20 21:14:26 +0000
commit6a407a45c77662a42160462c8fa69261f3fc76b3 (patch)
tree8978922b2a24285eacd21e4afcc4cea5f3bc42f3 /sshkeyshare/setup.py
parent87d14cfc2cdcdfecbc75396d5347eae295bfb570 (diff)
parent9b7e81e78c70514aa123482610e274869b6ba137 (diff)
Merge "Support python3 in all plugins"
Diffstat (limited to 'sshkeyshare/setup.py')
-rw-r--r--sshkeyshare/setup.py10
1 files changed, 6 insertions, 4 deletions
diff --git a/sshkeyshare/setup.py b/sshkeyshare/setup.py
index 56371ff..d8ee3db 100644
--- a/sshkeyshare/setup.py
+++ b/sshkeyshare/setup.py
@@ -2,13 +2,14 @@
# org.onap.ccsdk
# =============================================================================
# Copyright (c) 2017 AT&T Intellectual Property. All rights reserved.
+# Copyright (c) 2020 Pantheon.tech. All rights reserved.
# =============================================================================
# Licensed under the Apache License, Version 2.0 (the "License");
# you may not use this file except in compliance with the License.
# You may obtain a copy of the License at
-#
+#
# http://www.apache.org/licenses/LICENSE-2.0
-#
+#
# Unless required by applicable law or agreed to in writing, software
# distributed under the License is distributed on an "AS IS" BASIS,
# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
@@ -21,7 +22,7 @@ from setuptools import setup, find_packages
setup(
name='sshkeyshare',
- version='1.0.0',
+ version='1.1.0',
packages=find_packages(),
author='AT&T',
description=('Cloudify plugin for creating ssh keypairs on the fly.'),
@@ -31,5 +32,6 @@ setup(
zip_safe=False,
package_data={'':['LICENSE.txt']},
install_requires=[
- ]
+ 'cloudify-common>=5.0.5',
+ ],
)