aboutsummaryrefslogtreecommitdiffstats
path: root/cds-ui/designer-client/src/app/modules/feature-modules/packages/packages-dashboard/packages-dahsboard.component.spec.ts
diff options
context:
space:
mode:
authorshaaban Altanany <shaaban.eltanany.ext@orange.com>2020-01-20 12:46:24 +0200
committerKAPIL SINGAL <ks220y@att.com>2020-01-22 13:54:18 +0000
commit0e5c78cec1e1b1ce4d1f6488f6264ca1daffef58 (patch)
tree52795314e2228f7a18a26194bc727158ff977d4b /cds-ui/designer-client/src/app/modules/feature-modules/packages/packages-dashboard/packages-dahsboard.component.spec.ts
parent87d9d1ffac42c4d1d3983445eb0f531db79dd34a (diff)
fixining compilation in unit testing
add unit test for package-header.component Issue-ID: CCSDK-2032 Change-Id: I459ee690b84ae7eb7a852c6dc65fe1702fb6bf4a Signed-off-by: shaaban Altanany <shaaban.eltanany.ext@orange.com>
Diffstat (limited to 'cds-ui/designer-client/src/app/modules/feature-modules/packages/packages-dashboard/packages-dahsboard.component.spec.ts')
-rw-r--r--cds-ui/designer-client/src/app/modules/feature-modules/packages/packages-dashboard/packages-dahsboard.component.spec.ts2
1 files changed, 1 insertions, 1 deletions
diff --git a/cds-ui/designer-client/src/app/modules/feature-modules/packages/packages-dashboard/packages-dahsboard.component.spec.ts b/cds-ui/designer-client/src/app/modules/feature-modules/packages/packages-dashboard/packages-dahsboard.component.spec.ts
index fe156b6cb..2222a07c6 100644
--- a/cds-ui/designer-client/src/app/modules/feature-modules/packages/packages-dashboard/packages-dahsboard.component.spec.ts
+++ b/cds-ui/designer-client/src/app/modules/feature-modules/packages/packages-dashboard/packages-dahsboard.component.spec.ts
@@ -37,7 +37,7 @@ describe('PackagesDashboardComponent', () => {
component = fixture.componentInstance;
}));
- fit('should create', () => {
+ it('should create', () => {
fixture.detectChanges();
expect(component).toBeTruthy();
});