aboutsummaryrefslogtreecommitdiffstats
path: root/cds-ui/designer-client/src/app/modules/feature-modules/packages/package-creation/template-mapping/template-mapping.component.spec.ts
diff options
context:
space:
mode:
authorshady <snaguib.ext@orange.com>2020-01-22 13:47:41 +0200
committerKAPIL SINGAL <ks220y@att.com>2020-01-23 20:43:51 +0000
commitb85e6de55f8c697f463584f43325c4777451253a (patch)
treed523cc332c4e35a145d3e8de757ec6d41c4ffa79 /cds-ui/designer-client/src/app/modules/feature-modules/packages/package-creation/template-mapping/template-mapping.component.spec.ts
parent0e5c78cec1e1b1ce4d1f6488f6264ca1daffef58 (diff)
add design for template and mapping
Issue-ID: CCSDK-2035 Signed-off-by: shady <snaguib.ext@orange.com> Change-Id: I60d1fd623c84e98d0b762a0b5df0e375a7c75031
Diffstat (limited to 'cds-ui/designer-client/src/app/modules/feature-modules/packages/package-creation/template-mapping/template-mapping.component.spec.ts')
-rw-r--r--cds-ui/designer-client/src/app/modules/feature-modules/packages/package-creation/template-mapping/template-mapping.component.spec.ts25
1 files changed, 25 insertions, 0 deletions
diff --git a/cds-ui/designer-client/src/app/modules/feature-modules/packages/package-creation/template-mapping/template-mapping.component.spec.ts b/cds-ui/designer-client/src/app/modules/feature-modules/packages/package-creation/template-mapping/template-mapping.component.spec.ts
new file mode 100644
index 000000000..dc31bae85
--- /dev/null
+++ b/cds-ui/designer-client/src/app/modules/feature-modules/packages/package-creation/template-mapping/template-mapping.component.spec.ts
@@ -0,0 +1,25 @@
+import { async, ComponentFixture, TestBed } from '@angular/core/testing';
+
+import { TemplateMappingComponent } from './template-mapping.component';
+
+describe('TemplateMappingComponent', () => {
+ let component: TemplateMappingComponent;
+ let fixture: ComponentFixture<TemplateMappingComponent>;
+
+ beforeEach(async(() => {
+ TestBed.configureTestingModule({
+ declarations: [ TemplateMappingComponent ]
+ })
+ .compileComponents();
+ }));
+
+ beforeEach(() => {
+ fixture = TestBed.createComponent(TemplateMappingComponent);
+ component = fixture.componentInstance;
+ fixture.detectChanges();
+ });
+
+ it('should create', () => {
+ expect(component).toBeTruthy();
+ });
+});