aboutsummaryrefslogtreecommitdiffstats
path: root/cds-ui/designer-client/src/app/modules/feature-modules/packages/designer/functions/functions.component.spec.ts
diff options
context:
space:
mode:
authorShaabanEltanany <shaaban.eltanany.ext@orange.com>2019-12-10 11:14:59 +0200
committerKAPIL SINGAL <ks220y@att.com>2019-12-16 22:39:27 +0000
commit2960c232dc70bcd0de375a3732f98cef41b9e0b4 (patch)
tree47c0bb9fc98aae6d5c7fba5c7187328fc3adfd37 /cds-ui/designer-client/src/app/modules/feature-modules/packages/designer/functions/functions.component.spec.ts
parent73a37ecd64accefc0e4b8a9db2cb9e0127d94408 (diff)
adding new designer component, sort and configuration dashboard
Issue-ID: CCSDK-1982 Issue-ID: CCSDK-1984 Issue-ID: CCSDK-1983 Signed-off-by: ShaabanEltanany <shaaban.eltanany.ext@orange.com> Change-Id: I05d12bbf5ebc940bd6983da06af3f85ee18eb723
Diffstat (limited to 'cds-ui/designer-client/src/app/modules/feature-modules/packages/designer/functions/functions.component.spec.ts')
-rw-r--r--cds-ui/designer-client/src/app/modules/feature-modules/packages/designer/functions/functions.component.spec.ts25
1 files changed, 25 insertions, 0 deletions
diff --git a/cds-ui/designer-client/src/app/modules/feature-modules/packages/designer/functions/functions.component.spec.ts b/cds-ui/designer-client/src/app/modules/feature-modules/packages/designer/functions/functions.component.spec.ts
new file mode 100644
index 000000000..eec909b01
--- /dev/null
+++ b/cds-ui/designer-client/src/app/modules/feature-modules/packages/designer/functions/functions.component.spec.ts
@@ -0,0 +1,25 @@
+import { async, ComponentFixture, TestBed } from '@angular/core/testing';
+
+import { FunctionsComponent } from './functions.component';
+
+describe('FunctionsComponent', () => {
+ let component: FunctionsComponent;
+ let fixture: ComponentFixture<FunctionsComponent>;
+
+ beforeEach(async(() => {
+ TestBed.configureTestingModule({
+ declarations: [ FunctionsComponent ]
+ })
+ .compileComponents();
+ }));
+
+ beforeEach(() => {
+ fixture = TestBed.createComponent(FunctionsComponent);
+ component = fixture.componentInstance;
+ fixture.detectChanges();
+ });
+
+ it('should create', () => {
+ expect(component).toBeTruthy();
+ });
+});