aboutsummaryrefslogtreecommitdiffstats
path: root/onap-client/setup.py
diff options
context:
space:
mode:
authorstark, steven <steven.stark@att.com>2020-05-04 11:22:16 -0700
committerstark, steven <steven.stark@att.com>2020-05-04 11:22:26 -0700
commite4fca937cc6104ff56c52f720d26552febe44bee (patch)
treeb4eb251c554359ceecc224a6a7074477ef5e91ea /onap-client/setup.py
parent96b6415195ce059e70bfbd9a35a4c7992d2e778f (diff)
[VVP] fixes for vvp test-engine
update license in setup.py. update config.yaml to use same user, now that SDC has been updated. add logic for OS X /tmp directory Issue-ID: VVP-417 Change-Id: Ibeb48208da9e39614c1c41499c87b06943855e96 Signed-off-by: stark, steven <steven.stark@att.com>
Diffstat (limited to 'onap-client/setup.py')
-rw-r--r--onap-client/setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/onap-client/setup.py b/onap-client/setup.py
index 292b38d..3799c42 100644
--- a/onap-client/setup.py
+++ b/onap-client/setup.py
@@ -47,7 +47,7 @@ for file in os.listdir("etc/payloads"):
setuptools.setup(
name="onap-client",
- version="0.5.1",
+ version="0.5.2",
author="Steven Stark",
author_email="steven.stark@att.com",
description="Python API wrapper for ONAP applications",
@@ -56,9 +56,10 @@ setuptools.setup(
packages=setuptools.find_packages(),
classifiers=[
"Programming Language :: Python :: 3",
- "License :: OSI Approved :: MIT License",
+ "License :: OSI Approved :: Apache Software License",
"Operating System :: OS Independent",
],
+ license='Apache License, Version 2.0',
python_requires=">=3.6",
scripts=["bin/onap-client"],
data_files=datafiles,