summaryrefslogtreecommitdiffstats
path: root/onap-client/setup.py
diff options
context:
space:
mode:
authorstark, steven <steven.stark@att.com>2020-05-04 09:03:09 -0700
committerstark, steven <steven.stark@att.com>2020-05-04 09:11:18 -0700
commit2e4cee67a18ed93d3f042b3f064db28374081d9e (patch)
tree8b15420ad27a480ba7b7977c9d19c0782a3e35ea /onap-client/setup.py
parent647da36b8da91d085e5d0f4c5c8427430ef496b0 (diff)
[VVP] fixes for vvp test-engine6.0.0-ONAPfrankfurt
update license in setup.py. update config.yaml to use same user, now that SDC has been updated. add logic for OS X /tmp directory Issue-ID: VVP-417 Signed-off-by: stark, steven <steven.stark@att.com> Change-Id: Ibeb48208da9e39614c1c41499c87b06943855e96
Diffstat (limited to 'onap-client/setup.py')
-rw-r--r--onap-client/setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/onap-client/setup.py b/onap-client/setup.py
index 7806e3b..1b11e55 100644
--- a/onap-client/setup.py
+++ b/onap-client/setup.py
@@ -47,7 +47,7 @@ for file in os.listdir("etc/payloads"):
setuptools.setup(
name="onap-client",
- version="0.3.0",
+ version="0.3.1",
author="Steven Stark",
author_email="steven.stark@att.com",
description="Python API wrapper for ONAP applications",
@@ -56,9 +56,10 @@ setuptools.setup(
packages=setuptools.find_packages(),
classifiers=[
"Programming Language :: Python :: 3",
- "License :: OSI Approved :: MIT License",
+ "License :: OSI Approved :: Apache Software License",
"Operating System :: OS Independent",
],
+ license='Apache License, Version 2.0',
python_requires=">=3.6",
scripts=["bin/onap-client"],
data_files=datafiles,