aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 3 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index ae350cb..53c7f1a 100644
--- a/setup.py
+++ b/setup.py
@@ -64,14 +64,12 @@ setup(
},
# Please make sure this is in sync with src/aria/requirements.txt
install_requires=[
- 'ruamel.yaml==0.12.14',
- 'requests',
+ 'ruamel.yaml<0.12.0,>=0.11.12',
+ 'requests<2.14.0,>=2.3.0',
'logging',
'clint==0.5.1',
'CacheControl[filecache]==0.11.6',
'lockfile',
'Jinja2==2.8',
- 'shortuuid==0.4.3',
- 'jsonpickle',
- 'aria == 0.1'])
+ 'apache-ariatosca==0.1.1'])