summaryrefslogtreecommitdiffstats
path: root/pom.xml
diff options
context:
space:
mode:
Diffstat (limited to 'pom.xml')
-rw-r--r--pom.xml4
1 files changed, 3 insertions, 1 deletions
diff --git a/pom.xml b/pom.xml
index a10c63d..bc11b62 100644
--- a/pom.xml
+++ b/pom.xml
@@ -20,7 +20,6 @@ under the License.
<groupId>org.onap.oparent</groupId>
<artifactId>oparent</artifactId>
<version>1.1.0</version>
- <relativePath>../oparent</relativePath>
</parent>
<groupId>org.onap.vnfsdk.dovetail-integration</groupId>
@@ -30,10 +29,13 @@ under the License.
<name>vnfsdk-dovetail-integration</name>
<description>Integration with OPNFV Dovetail project</description>
<properties>
+ <sonar.sources>.</sonar.sources>
+ <sonar.python.coverage.reportPath>coverage.xml</sonar.python.coverage.reportPath>
<sonar.language>py</sonar.language>
<sonar.pluginName>Python</sonar.pluginName>
<sonar.inclusions>**/*.py</sonar.inclusions>
<sonar.skip>false</sonar.skip>
+ <sonar.exclusions>version.py,setup.py</sonar.exclusions>
</properties>
</project>