summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 677a2e1..9180e46 100644
--- a/setup.py
+++ b/setup.py
@@ -2,9 +2,9 @@ from setuptools import setup
setup(
name='python-openecomp-eteutils', # This is the name of your PyPI-package.
- version='0.2', # Update the version number for new releases
+ version='0.2', # Update the version number for new releases
description='Scripts written to be used during ete testing', # Info about script
install_requires=['dnspython','paramiko', 'pyyaml', 'robotframework', 'deepdiff'], # what we need
- packages=['eteutils'], # The name of your scipts package
- package_dir={'eteutils': 'eteutils'} # The location of your scipts package
+ packages=['eteutils', 'loadtest'], # The name of your scipts package
+ package_dir={'eteutils': 'eteutils', 'loadtest' : 'loadtest'} # The location of your scipts package
) \ No newline at end of file