summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDR695H <dr695h@att.com>2017-02-15 18:21:12 -0500
committerDR695H <dr695h@att.com>2017-02-15 18:23:10 -0500
commit5fa0146de7ad7aa73f533253a57f3798b02cca39 (patch)
treeba3f0e5a3755af179478b7f0c1434feae0294384 /setup.py
parent9ef2b0130988e923bdf96b563d8457be9ba70ee1 (diff)
Initial checkin of OpenECOMP testing utilsrelease-1.0.0
Change-Id: Ife652fabd1ee64d73d0cb0b72f954b9a44de615f Signed-off-by: DR695H <dr695h@att.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py10
1 files changed, 10 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..677a2e1
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,10 @@
+from setuptools import setup
+
+setup(
+ name='python-openecomp-eteutils', # This is the name of your PyPI-package.
+ version='0.2', # Update the version number for new releases
+ description='Scripts written to be used during ete testing', # Info about script
+ install_requires=['dnspython','paramiko', 'pyyaml', 'robotframework', 'deepdiff'], # what we need
+ packages=['eteutils'], # The name of your scipts package
+ package_dir={'eteutils': 'eteutils'} # The location of your scipts package
+) \ No newline at end of file