summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorDaniel Rose <dr695h@att.com>2017-05-30 20:19:02 +0000
committerGerrit Code Review <gerrit@onap.org>2017-05-30 20:19:02 +0000
commit301ac2d31a1e583d2ce594af335a00c7fd83759a (patch)
treea023ed4d0fceff64cc9a9db58de1fbdf33ad1036 /setup.py
parent96e3d06bc97c9f357e5a74e3bee2cb6f509fadee (diff)
parentb88fc2d930537a47b12115a899322fb9cebbc0c1 (diff)
Merge "TEST-2 load/soak test utility"
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 677a2e1..9180e46 100644
--- a/setup.py
+++ b/setup.py
@@ -2,9 +2,9 @@ from setuptools import setup
setup(
name='python-openecomp-eteutils', # This is the name of your PyPI-package.
- version='0.2', # Update the version number for new releases
+ version='0.2', # Update the version number for new releases
description='Scripts written to be used during ete testing', # Info about script
install_requires=['dnspython','paramiko', 'pyyaml', 'robotframework', 'deepdiff'], # what we need
- packages=['eteutils'], # The name of your scipts package
- package_dir={'eteutils': 'eteutils'} # The location of your scipts package
+ packages=['eteutils', 'loadtest'], # The name of your scipts package
+ package_dir={'eteutils': 'eteutils', 'loadtest' : 'loadtest'} # The location of your scipts package
) \ No newline at end of file