summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJerry Flood <jf9860@att.com>2017-04-12 09:46:44 -0400
committerJerry Flood <jf9860@att.com>2017-04-12 10:36:32 -0400
commitb88fc2d930537a47b12115a899322fb9cebbc0c1 (patch)
treeb6bfa126823c1937159e0a6cb0fbcac6621d551d /setup.py
parent26151066fb0c53c62cc5ecbe1637482be59c497c (diff)
TEST-2 load/soak test utility
Command line load/soak test utility to run multple ETE tests at once. Change-Id: I4b0224d4fbdf82964acaf7704a5e6d9802d8a0e1 Signed-off-by: Jerry Flood <jf9860@att.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 677a2e1..9180e46 100644
--- a/setup.py
+++ b/setup.py
@@ -2,9 +2,9 @@ from setuptools import setup
setup(
name='python-openecomp-eteutils', # This is the name of your PyPI-package.
- version='0.2', # Update the version number for new releases
+ version='0.2', # Update the version number for new releases
description='Scripts written to be used during ete testing', # Info about script
install_requires=['dnspython','paramiko', 'pyyaml', 'robotframework', 'deepdiff'], # what we need
- packages=['eteutils'], # The name of your scipts package
- package_dir={'eteutils': 'eteutils'} # The location of your scipts package
+ packages=['eteutils', 'loadtest'], # The name of your scipts package
+ package_dir={'eteutils': 'eteutils', 'loadtest' : 'loadtest'} # The location of your scipts package
) \ No newline at end of file