summaryrefslogtreecommitdiffstats
path: root/robotframework-onap/setup.py
diff options
context:
space:
mode:
authorDR695H <dr695h@att.com>2019-05-22 15:36:04 -0400
committerDR695H <dr695h@att.com>2019-05-22 15:42:54 -0400
commit43f18d19dc859f4bf59b1f21aa921d8674d5e977 (patch)
treea998222f0e80980ca05f96f272a428ba58d23028 /robotframework-onap/setup.py
parent26ef55453fd4950cd5841c098b5b1473b09d7be5 (diff)
adding in new onap lib and servicemapping
this remvoes the need for servicemapping.json Change-Id: I4a151293c19a386b79135816e86f7402ba29ad8d Issue-ID: TEST-157 Signed-off-by: DR695H <dr695h@att.com>
Diffstat (limited to 'robotframework-onap/setup.py')
-rw-r--r--robotframework-onap/setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/robotframework-onap/setup.py b/robotframework-onap/setup.py
index 6cecbc5..31168e5 100644
--- a/robotframework-onap/setup.py
+++ b/robotframework-onap/setup.py
@@ -39,11 +39,12 @@ setup(
'requests',
'future'
], # what we need
- packages=['eteutils', 'loadtest', 'vcpeutils'], # The name of your scripts package
+ packages=['eteutils', 'loadtest', 'vcpeutils', 'ONAPLibrary'], # The name of your scripts package
package_dir={
'eteutils': 'eteutils',
'loadtest': 'loadtest',
- 'vcpeutils': 'vcpeutils'
+ 'vcpeutils': 'vcpeutils',
+ 'ONAPLibrary': 'ONAPLibrary'
}, # The location of your scipts package
classifiers=[
'Development Status :: 4 - Beta',