aboutsummaryrefslogtreecommitdiffstats
path: root/aria/aria-rest-server/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'aria/aria-rest-server/setup.py')
-rw-r--r--aria/aria-rest-server/setup.py35
1 files changed, 0 insertions, 35 deletions
diff --git a/aria/aria-rest-server/setup.py b/aria/aria-rest-server/setup.py
deleted file mode 100644
index eca497c1d4..0000000000
--- a/aria/aria-rest-server/setup.py
+++ /dev/null
@@ -1,35 +0,0 @@
-# org.onap.dcae
-# ============LICENSE_START====================================================
-# Copyright (c) 2018 AT&T Intellectual Property. All rights reserved.
-# =============================================================================
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-# ============LICENSE_END======================================================
-#
-# ECOMP is a trademark and service mark of AT&T Intellectual Property.
-
-from setuptools import setup, find_packages
-
-setup(
- name='aria-rest-server',
- version='0.1.0',
- packages=find_packages(),
- author = '',
- author_email = '',
- description = ('Library for ...'),
- license = 'Apache 2.0',
- keywords = '',
- url = '',
- zip_safe = True,
- install_requires=[],
- entry_points = {}
-)