aboutsummaryrefslogtreecommitdiffstats
path: root/pom.xml
diff options
context:
space:
mode:
authorSteve Smokowski <ss835w@att.com>2021-02-02 10:20:48 +0000
committerGerrit Code Review <gerrit@onap.org>2021-02-02 10:20:48 +0000
commitbe3f1c8d747ab7dad3d6c76dc4c9034e83b84635 (patch)
tree1b59f4d6d34ac7edc2c00ca28d6e8c00a9c298ad /pom.xml
parentd6194580f506ace2bf289eab17133c10ef912eed (diff)
parentb8b0464aa8a05a345115264084b08229f35c8413 (diff)
Merge "set connection timeout as well as read timeout"
Diffstat (limited to 'pom.xml')
-rw-r--r--pom.xml11
1 files changed, 11 insertions, 0 deletions
diff --git a/pom.xml b/pom.xml
index e9949866a0..797390aa6c 100644
--- a/pom.xml
+++ b/pom.xml
@@ -1030,6 +1030,17 @@
</exclusions>
</dependency>
<dependency>
+ <groupId>org.apache.cxf</groupId>
+ <artifactId>cxf-rt-rs-service-description-openapi-v3</artifactId>
+ <version>${cxf.version}</version>
+ <exclusions>
+ <exclusion>
+ <groupId>org.jboss.spec.javax.rmi</groupId>
+ <artifactId>jboss-rmi-api_1.0_spec</artifactId>
+ </exclusion>
+ </exclusions>
+ </dependency>
+ <dependency>
<groupId>org.onap.aaf.authz</groupId>
<artifactId>aaf-cadi-client</artifactId>
<version>${aaf.version}</version>