diff options
author | Benjamin, Max (mb388a) <mb388a@att.com> | 2021-01-23 16:07:59 -0500 |
---|---|---|
committer | Benjamin, Max (mb388a) <mb388a@att.com> | 2021-02-01 17:43:52 -0500 |
commit | b8b0464aa8a05a345115264084b08229f35c8413 (patch) | |
tree | c65cbaaa063c0809f629a4c3f7c3edf23dc95f2f /pom.xml | |
parent | f1235657951f714a394f1cfc7aef08af05620be4 (diff) |
set connection timeout as well as read timeout
set connection timeout as well as read timeout
correct dependency version in openstack pom
limit timeout test to a single retry
add connection timeout property for A&AI client
Issue-ID: SO-3491
Signed-off-by: Benjamin, Max (mb388a) <mb388a@att.com>
Change-Id: I576c143822ba45fc79648fd0a1edb6ccd3aff8b2
Diffstat (limited to 'pom.xml')
-rw-r--r-- | pom.xml | 11 |
1 files changed, 11 insertions, 0 deletions
@@ -1030,6 +1030,17 @@ </exclusions> </dependency> <dependency> + <groupId>org.apache.cxf</groupId> + <artifactId>cxf-rt-rs-service-description-openapi-v3</artifactId> + <version>${cxf.version}</version> + <exclusions> + <exclusion> + <groupId>org.jboss.spec.javax.rmi</groupId> + <artifactId>jboss-rmi-api_1.0_spec</artifactId> + </exclusion> + </exclusions> + </dependency> + <dependency> <groupId>org.onap.aaf.authz</groupId> <artifactId>aaf-cadi-client</artifactId> <version>${aaf.version}</version> |