aboutsummaryrefslogtreecommitdiffstats
path: root/aria/aria-rest-server/src/main/python/aria-rest/setup.py
diff options
context:
space:
mode:
authorChuanyu Chen <chenchuanyu@huawei.com>2018-07-19 11:15:20 +0000
committerGerrit Code Review <gerrit@onap.org>2018-07-19 11:15:20 +0000
commite96ed2b2cc7247fd5942faee6a63f04c76d262f1 (patch)
tree86af423edc12eced0a18d48f8c11ae1565726fa6 /aria/aria-rest-server/src/main/python/aria-rest/setup.py
parent765867e8aeae3c14d4711988eedee9fb667e294b (diff)
parentba3d8755ceccd3509be986a65586876c9281dff5 (diff)
Merge "unwanted LICENSE and setup files removal"
Diffstat (limited to 'aria/aria-rest-server/src/main/python/aria-rest/setup.py')
-rw-r--r--aria/aria-rest-server/src/main/python/aria-rest/setup.py42
1 files changed, 0 insertions, 42 deletions
diff --git a/aria/aria-rest-server/src/main/python/aria-rest/setup.py b/aria/aria-rest-server/src/main/python/aria-rest/setup.py
deleted file mode 100644
index 84e9a19560..0000000000
--- a/aria/aria-rest-server/src/main/python/aria-rest/setup.py
+++ /dev/null
@@ -1,42 +0,0 @@
-#
-# ============LICENSE_START===================================================
-# Copyright (c) 2017 Cloudify.co. All rights reserved.
-# ===================================================================
-# Licensed under the Apache License, Version 2.0 (the "License"); you may not
-# use this file except in compliance with the License. You may obtain a copy
-# of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS, WITHOUT
-# WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the
-# License for the specific language governing permissions and limitations under
-# the License.
-# ============LICENSE_END====================================================
-#
-
-
-from setuptools import setup
-
-setup(
- zip_safe=True,
- name='aria-rest',
- version='0.1',
- author='dewayne',
- author_email='dewayne@cloudify.co',
- packages=[
- 'aria_rest'
- ],
- entry_points = {
- 'console_scripts' : ['aria-rest=aria_rest.rest:main']
- },
- license='LICENSE',
- description='Aria REST API for ONAP',
- install_requires=[
- 'distribute',
- 'Flask==0.12.2',
- 'flask-autodoc==0.1.2',
- 'apache-ariatosca==0.1.1'
- ]
-)
/es6/array'; import 'core-js/es6/regexp'; import 'core-js/es6/map'; import 'core-js/es6/set'; import 'core-js/es6/reflect'; import 'core-js/es7/reflect'; import 'zone.js/dist/zone'; // If you need to support the browsers/features below, uncomment the import // and run `npm install import-name-here'; // Learn more in https://angular.io/docs/ts/latest/guide/browser-support.html // Needed for: IE9 // import 'classlist.js'; // Animations // Needed for: All but Chrome and Firefox, Not supported in IE9 // import 'web-animations-js'; // Date, currency, decimal and percent pipes // Needed for: All but Chrome, Firefox, Edge, IE11 and Safari 10 // import 'intl'; // NgClass on SVG elements // Needed for: IE10, IE11 // import 'classlist.js';