summaryrefslogtreecommitdiffstats
path: root/catalog-be/pom.xml
diff options
context:
space:
mode:
Diffstat (limited to 'catalog-be/pom.xml')
-rw-r--r--catalog-be/pom.xml21
1 files changed, 21 insertions, 0 deletions
diff --git a/catalog-be/pom.xml b/catalog-be/pom.xml
index d0a0f95f8a..cbaf2094a3 100644
--- a/catalog-be/pom.xml
+++ b/catalog-be/pom.xml
@@ -1165,6 +1165,27 @@
</resources>
</configuration>
</execution>
+ <execution>
+ <id>copy-sdc-be-py</id>
+ <phase>verify</phase>
+ <goals>
+ <goal>copy-resources</goal>
+ </goals>
+ <configuration>
+ <outputDirectory>
+ sdc-backend-init/
+ </outputDirectory>
+ <resources>
+ <resource>
+ <directory>${project.parent.basedir}/catalog-be/src/main/resources/</directory>
+ <includes>
+ <include>scripts/sdcBePy/**</include>
+ <inculde>scripts/setup.py</inculde>
+ </includes>
+ </resource>
+ </resources>
+ </configuration>
+ </execution>
</executions>
</plugin>
<plugin>