summaryrefslogtreecommitdiffstats
path: root/openecomp-be/api/openecomp-sdc-rest-webapp/notifications-fe/pom.xml
diff options
context:
space:
mode:
authorsebdet <sebastien.determe@intl.att.com>2020-09-17 16:15:51 +0200
committersebdet <sebastien.determe@intl.att.com>2020-09-17 16:15:51 +0200
commit0e825177c8f6c5304d9b529cd9831f30d401efaa (patch)
tree61e85929a501adbf6d9035874190521fd6851678 /openecomp-be/api/openecomp-sdc-rest-webapp/notifications-fe/pom.xml
parentfe50eebd5f1f4456e071ca49237fa47444826354 (diff)
Remove jboss-rmi
Remove jboss-rmi lib from war/jar Issue-ID: SDC-3286 Signed-off-by: sebdet <sebastien.determe@intl.att.com> Change-Id: I2d3e95dcce1a03fbd9304bc9689c2c81ce20daf7
Diffstat (limited to 'openecomp-be/api/openecomp-sdc-rest-webapp/notifications-fe/pom.xml')
-rw-r--r--openecomp-be/api/openecomp-sdc-rest-webapp/notifications-fe/pom.xml6
1 files changed, 6 insertions, 0 deletions
diff --git a/openecomp-be/api/openecomp-sdc-rest-webapp/notifications-fe/pom.xml b/openecomp-be/api/openecomp-sdc-rest-webapp/notifications-fe/pom.xml
index 40abde6453..1b748f9a67 100644
--- a/openecomp-be/api/openecomp-sdc-rest-webapp/notifications-fe/pom.xml
+++ b/openecomp-be/api/openecomp-sdc-rest-webapp/notifications-fe/pom.xml
@@ -143,6 +143,12 @@
<groupId>org.apache.cxf</groupId>
<artifactId>cxf-rt-transports-http</artifactId>
<version>${cxf.version}</version>
+ <exclusions>
+ <exclusion>
+ <groupId>org.jboss.spec.javax.rmi</groupId>
+ <artifactId>jboss-rmi-api_1.0_spec</artifactId>
+ </exclusion>
+ </exclusions>
</dependency>
<dependency>
<groupId>org.apache.cxf</groupId>