summaryrefslogtreecommitdiffstats
path: root/config/vnflist.spec
diff options
context:
space:
mode:
authorTait,Trevor(rt0435) <rtait@amdocs.com>2018-11-04 16:30:21 -0500
committerTait,Trevor(rt0435) <rtait@amdocs.com>2018-11-04 16:30:44 -0500
commit3f5ba3e09c2056a83e7376c24b7c44ac3e6d32dd (patch)
tree3d2ca1183a550085f10b817d6d98834166972b45 /config/vnflist.spec
parent23b36e3c69f25d8322afb79d5e6bace519db7cd3 (diff)
Attributes for GENERIC-RESOURCE-API and VNF-API
Extract Attributes for GENERIC-RESOURCE-API and VNF-API Issue-ID: LOG-797 Change-Id: I6ae2727bd85069fc89d65c0083167ca69b343895 Signed-off-by: Tait,Trevor(rt0435) <rtait@amdocs.com>
Diffstat (limited to 'config/vnflist.spec')
-rw-r--r--config/vnflist.spec38
1 files changed, 19 insertions, 19 deletions
diff --git a/config/vnflist.spec b/config/vnflist.spec
index 49c2434..ae55a5f 100644
--- a/config/vnflist.spec
+++ b/config/vnflist.spec
@@ -1,19 +1,19 @@
-[
- // Use https://jolt-demo.appspot.com/#inception to develop/test
- // any changes to this file
-
- {
- // This section converts aai response for GET VNF-API from SDNC
- // to org.onap.pomba.common.datatypes.VF
- "operation": "shift",
- "spec": {
- "vnfs": {
- "vnf-list": {
- "*": {
- "*": "vnf-list[&1].&"
- }
- }
- }
- }
- }
- ]
+[
+ // Use https://jolt-demo.appspot.com/#inception to develop/test
+ // any changes to this file
+
+ {
+ // This section converts aai response for GET VNF-API from SDNC
+ // to org.onap.pomba.common.datatypes.VF
+ "operation": "shift",
+ "spec": {
+ "vnfs": {
+ "vnf-list": {
+ "*": {
+ "*": "vnf-list[&1].&"
+ }
+ }
+ }
+ }
+ }
+ ]