aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichal Jagiello <michal.jagiello@t-mobile.pl>2022-06-27 12:59:33 +0000
committerMichal Jagiello <michal.jagiello@t-mobile.pl>2022-06-28 08:21:07 +0000
commit04e8c7658c0ed31a334cf64fcfd4aa5f1962b39d (patch)
treed015899d69ad3cf178fb737c9e7794265cd2bfd7 /setup.py
parent0565394ecbd96730bf982909693514ab88703708 (diff)
[Data provider] Add relationships between some A&AI resources0.6.0
Create relationship between: Tenant <-> Line of business Tenant <-> Owning entity Cloud region <-> Project Issue-ID: INT-2126 Signed-off-by: Michal Jagiello <michal.jagiello@t-mobile.pl> Change-Id: I3523c02b28b5fe972c0fbba112c8ffa532feadb8
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 42e8334..4b91b99 100644
--- a/setup.py
+++ b/setup.py
@@ -35,11 +35,12 @@ setuptools.setup(
"onap-data-provider=onap_data_provider.data_provider:run",
]
},
- install_requires=["onapsdk==9.3.0", "PyYAML~=5.4.1", "jsonschema==3.2.0"],
+ install_requires=["onapsdk==10.0.1", "PyYAML~=5.4.1", "jsonschema==4.4.0"],
classifiers=[
"Development Status :: 5 - Production/Stable",
"Programming Language :: Python",
"Programming Language :: Python :: 3.8",
"Programming Language :: Python :: 3.9",
+ "Programming Language :: Python :: 3.10",
],
)