summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorMichal Jagiello <michal.jagiello@t-mobile.pl>2022-02-04 14:00:57 +0000
committerMichal Jagiello <michal.jagiello@t-mobile.pl>2022-02-08 08:46:36 +0000
commit0384b57fa175d45f5c3947adb488ef572669bce1 (patch)
tree9c4d4ecf9693475a4e7b053338760cddc31606e3 /setup.py
parente9dbe96626c23204bac7426bba69b4e2aedfbd8f (diff)
Declare nested inputs in services
Distinguish service and xNFs inputs in schema Add 'coverage' env in tox Issue-ID: INT-2060 Signed-off-by: Michal Jagiello <michal.jagiello@t-mobile.pl> Change-Id: I15c4ac2b2ddb28c938044b7e0a130a1644146f8b
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6bb365e..42e8334 100644
--- a/setup.py
+++ b/setup.py
@@ -35,7 +35,7 @@ setuptools.setup(
"onap-data-provider=onap_data_provider.data_provider:run",
]
},
- install_requires=["onapsdk==9.2.2", "PyYAML~=5.4.1", "jsonschema==3.2.0"],
+ install_requires=["onapsdk==9.3.0", "PyYAML~=5.4.1", "jsonschema==3.2.0"],
classifiers=[
"Development Status :: 5 - Production/Stable",
"Programming Language :: Python",