summaryrefslogtreecommitdiffstats
path: root/python-discovery-client/pom.xml
diff options
context:
space:
mode:
Diffstat (limited to 'python-discovery-client/pom.xml')
-rw-r--r--python-discovery-client/pom.xml2
1 files changed, 1 insertions, 1 deletions
diff --git a/python-discovery-client/pom.xml b/python-discovery-client/pom.xml
index b420626..0854b5a 100644
--- a/python-discovery-client/pom.xml
+++ b/python-discovery-client/pom.xml
@@ -40,7 +40,7 @@ ECOMP is a trademark and service mark of AT&T Intellectual Property.
<sonar.language>py</sonar.language>
<sonar.pluginName>Python</sonar.pluginName>
<sonar.inclusions>**/*.py</sonar.inclusions>
- <sonar.exclusions>tests/*</sonar.exclusions>
+ <sonar.exclusions>tests/*,setup.py</sonar.exclusions>
</properties>
<build>
<finalName>${project.artifactId}-${project.version}</finalName>