summaryrefslogtreecommitdiffstats
path: root/python-dcae-policy/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'python-dcae-policy/setup.py')
-rw-r--r--python-dcae-policy/setup.py6
1 files changed, 2 insertions, 4 deletions
diff --git a/python-dcae-policy/setup.py b/python-dcae-policy/setup.py
index 1fd4550..5f0c765 100644
--- a/python-dcae-policy/setup.py
+++ b/python-dcae-policy/setup.py
@@ -24,17 +24,15 @@ from setuptools import setup
setup(
name='dcaepolicy',
description='lib of policy decorators to be used by cloudify plugins of dcae controller',
- version="0.0.2",
+ version="1.0.0",
author='Alex Shatov',
email="dcae@lists.openecomp.org",
packages=['dcaepolicy'],
install_requires=[
- "cloudify-plugins-common==3.4",
- "requests>=2.11.0,<3.0.0"
],
keywords='policy dcae controller cloudify plugin',
classifiers=[
- 'Development Status :: 3 - Alpha',
+ 'Development Status :: 4 - Beta',
'Intended Audience :: Developers',
'Programming Language :: Python :: 2.7'
]