summaryrefslogtreecommitdiffstats
path: root/onap-dcae-cbs-docker-client/pom.xml
diff options
context:
space:
mode:
Diffstat (limited to 'onap-dcae-cbs-docker-client/pom.xml')
-rw-r--r--onap-dcae-cbs-docker-client/pom.xml8
1 files changed, 1 insertions, 7 deletions
diff --git a/onap-dcae-cbs-docker-client/pom.xml b/onap-dcae-cbs-docker-client/pom.xml
index bbbdc12..d006a29 100644
--- a/onap-dcae-cbs-docker-client/pom.xml
+++ b/onap-dcae-cbs-docker-client/pom.xml
@@ -34,19 +34,13 @@ ECOMP is a trademark and service mark of AT&T Intellectual Property.
<properties>
<project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
<!-- Sonar -->
- <sonar.skip>false</sonar.skip>
<sonar.sources>.</sonar.sources>
<sonar.junit.reportsPath>xunit-results.xml</sonar.junit.reportsPath>
- <!--
- <sonar.python.coverage.reportPath>coverage.xml</sonar.python.coverage.reportPath>
- see https://docs.sonarqube.org/display/PLUG/Python+Coverage+Results+Import
- Ant pattern describing the path to coverage reports, relative to projects root. Leave unset to use the default ("coverage-reports/coverage-*.xml").
- -->
+ <sonar.python.coverage.reportPath>coverage.xml</sonar.python.coverage.reportPath>
<sonar.language>py</sonar.language>
<sonar.pluginName>Python</sonar.pluginName>
<sonar.inclusions>**/*.py</sonar.inclusions>
<sonar.exclusions>tests/*,setup.py</sonar.exclusions>
- <sonar.host.url>http://135.205.228.63:9000</sonar.host.url>
</properties>
<build>
<finalName>${project.artifactId}-${project.version}</finalName>