summaryrefslogtreecommitdiffstats
path: root/python-dockering/setup.py
diff options
context:
space:
mode:
authorMichael Hwang <mhwang@research.att.com>2017-09-14 10:56:07 -0400
committerMichael Hwang <mhwang@research.att.com>2017-09-14 10:57:30 -0400
commit66613f4112b0e68f30430944b7d94e6ca14b1f62 (patch)
tree98316d7a0663e3a2e69d7128bbcc8997b60052ad /python-dockering/setup.py
parent0c209c0c2b6e4bbadf413c048d9c535d3c2d1a0b (diff)
Fix issue where container ports is not list
Container ports was being returned as dict keys for python3 Change-Id: I434049c465094265d8e0ec8c8d6310b682866da8 Issue-Id: DCAEGEN2-91 Signed-off-by: Michael Hwang <mhwang@research.att.com>
Diffstat (limited to 'python-dockering/setup.py')
-rw-r--r--python-dockering/setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/python-dockering/setup.py b/python-dockering/setup.py
index 418403e..9a0537e 100644
--- a/python-dockering/setup.py
+++ b/python-dockering/setup.py
@@ -29,6 +29,7 @@ setup(
packages=['dockering'],
zip_safe=False,
install_requires=[
- "docker-py>=1.0.0,<2.0.0"
+ "docker-py>=1.0.0,<2.0.0",
+ "six"
]
)