summaryrefslogtreecommitdiffstats
path: root/python-discovery-client/setup.py
diff options
context:
space:
mode:
authorMichael Hwang <mhwang@research.att.com>2017-09-20 15:17:51 -0400
committerMichael Hwang <mhwang@research.att.com>2017-09-20 15:18:29 -0400
commit385a2870137aa18d558f413136a361d0562a8ac6 (patch)
tree323195281a13aa5d3c22b0d387f4a9cb8237f33e /python-discovery-client/setup.py
parenta7a5837b436be8d21d3df9cf177ff525acc54118 (diff)
Change name of packages to onap-dcae-*
For dockering and discovery-client Change-Id: Ieeab4309fc06ebb32f5f48133b7afc90dea681f8 Issue-Id: DCAEGEN2-60 Signed-off-by: Michael Hwang <mhwang@research.att.com>
Diffstat (limited to 'python-discovery-client/setup.py')
-rw-r--r--python-discovery-client/setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/python-discovery-client/setup.py b/python-discovery-client/setup.py
index 2575358..ddd99de 100644
--- a/python-discovery-client/setup.py
+++ b/python-discovery-client/setup.py
@@ -22,12 +22,12 @@ from pip.req import parse_requirements
from pip.download import PipSession
setup(
- name = "python-discovery-client",
+ name = "onap-dcae-discovery-client",
version = "2.1.0",
packages = find_packages(),
author = "Michael Hwang",
email="dcae@lists.openecomp.org",
- description = ("Python client to be used by service components for discovery"),
+ description = ("Library of discovery functionality"),
install_requires = [
'python-consul>=0.6.0,<1.0.0',
'requests>=2.11.0,<3.0.0',