summaryrefslogtreecommitdiffstats
path: root/python-discovery-client/pom.xml
diff options
context:
space:
mode:
authorAndrew Gauld <ag1282@att.com>2018-02-21 11:14:46 -0500
committerAndrew Gauld <ag1282@att.com>2018-02-21 11:20:16 -0500
commit373f0f3559049ea91a3fb47a445c554512c36435 (patch)
tree5ef98975d4a43abf0c17dc021b303010173de366 /python-discovery-client/pom.xml
parente8e4e3878deb5e93ae25f93fe047708a170893ca (diff)
Make SONAR code coverage analysis work
Change-Id: I8091aea6127b78de404c986be74ecf44935ab92f Issue-ID: DCAEGEN2-355 Signed-off-by: Andrew Gauld <ag1282@att.com>
Diffstat (limited to 'python-discovery-client/pom.xml')
-rw-r--r--python-discovery-client/pom.xml2
1 files changed, 1 insertions, 1 deletions
diff --git a/python-discovery-client/pom.xml b/python-discovery-client/pom.xml
index b420626..0854b5a 100644
--- a/python-discovery-client/pom.xml
+++ b/python-discovery-client/pom.xml
@@ -40,7 +40,7 @@ ECOMP is a trademark and service mark of AT&T Intellectual Property.
<sonar.language>py</sonar.language>
<sonar.pluginName>Python</sonar.pluginName>
<sonar.inclusions>**/*.py</sonar.inclusions>
- <sonar.exclusions>tests/*</sonar.exclusions>
+ <sonar.exclusions>tests/*,setup.py</sonar.exclusions>
</properties>
<build>
<finalName>${project.artifactId}-${project.version}</finalName>