summaryrefslogtreecommitdiffstats
path: root/onap-dcae-dcaepolicy-lib/setup.py
diff options
context:
space:
mode:
authorAlex Shatov <alexs@att.com>2018-01-10 11:39:32 -0500
committerAlex Shatov <alexs@att.com>2018-01-11 11:05:09 -0500
commit90f21051fc4347a84a2c079c994e03abbfec5c62 (patch)
tree1abc4df235d021f4e669cca85ae6a8d14a428d0d /onap-dcae-dcaepolicy-lib/setup.py
parent21ec33edec7b878ee569981e90e1edda088c2903 (diff)
variable collection of policies per component
* new feature variable collection of policies per component in DCAE * massive refactoring * Unit Test coverage 100% * moved module docstring below the license text Change-Id: I5ba392cb5c42ec136306772163c370d64974ae3c Issue-ID: DCAEGEN2-249 Signed-off-by: Alex Shatov <alexs@att.com>
Diffstat (limited to 'onap-dcae-dcaepolicy-lib/setup.py')
-rw-r--r--onap-dcae-dcaepolicy-lib/setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/onap-dcae-dcaepolicy-lib/setup.py b/onap-dcae-dcaepolicy-lib/setup.py
index 7a4e71a..b0c12cd 100644
--- a/onap-dcae-dcaepolicy-lib/setup.py
+++ b/onap-dcae-dcaepolicy-lib/setup.py
@@ -1,5 +1,3 @@
-"""setup.py is used for package build and distribution"""
-
# org.onap.dcae
# ================================================================================
# Copyright (c) 2017 AT&T Intellectual Property. All rights reserved.
@@ -19,12 +17,14 @@
#
# ECOMP is a trademark and service mark of AT&T Intellectual Property.
+"""setup.py is used for package build and distribution"""
+
from setuptools import setup, find_packages
setup(
name='onap-dcae-dcaepolicy-lib',
description='lib of policy decorators to be used by cloudify plugins of dcae controller',
- version="1.0.0",
+ version="2.0.0",
author='Alex Shatov',
author_email="alexs@att.com",
license='Apache 2',