aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 67d7308..f547781 100644
--- a/setup.py
+++ b/setup.py
@@ -39,15 +39,15 @@ setup(
#packages=find_packages(exclude=["tests.*", "tests"]),
packages=find_packages(),
install_requires=[
-"requests==2.18.3",
+"requests==2.23.0",
"onap_dcae_cbs_docker_client==1.0.1",
-"six==1.10.0",
+"six==1.15.0",
"PyYAML==3.13",
"httplib2==0.19.0",
"HTTPretty==1.0.5",
-"pyOpenSSL==17.5.0",
+"pyOpenSSL==20.0.1",
"Wheel==0.36.2",
-"psycopg2-binary==2.8.5"
+"psycopg2-binary==2.8.6"
],
author = "Vijay Venkatesh Kumar",
author_email = "vv770d@att.com",