aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py22
1 files changed, 10 insertions, 12 deletions
diff --git a/setup.py b/setup.py
index 0ac0c9b..c8aef86 100644
--- a/setup.py
+++ b/setup.py
@@ -13,8 +13,6 @@
# See the License for the specific language governing permissions and
# limitations under the License.
# ============LICENSE_END=========================================================
-#
-# ECOMP is a trademark and service mark of AT&T Intellectual Property.
import os
import string
@@ -22,16 +20,16 @@ import sys
import setuptools
from setuptools import setup, find_packages
-#from pip.req import parse_requirements
-try: # for pip >= 10
- from pip._internal.req import parse_requirements
-except ImportError: # for pip <= 9.0.3
- from pip.req import parse_requirements
-#from pip.download import PipSession
-try: # for pip >= 10
- from pip._internal.download import PipSession
-except ImportError: # for pip <= 9.0.3
- from pip.download import PipSession
+## #from pip.req import parse_requirements
+## try: # for pip >= 10
+## from pip._internal.req import parse_requirements
+## except ImportError: # for pip <= 9.0.3
+## from pip.req import parse_requirements
+## #from pip.download import PipSession
+## try: # for pip >= 10
+## from pip._internal.download import PipSession
+## except ImportError: # for pip <= 9.0.3
+## from pip.download import PipSession
setup(
name='miss_htbt_service',