summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorPrakashH <pbhandar@techmahindra.com>2019-01-28 20:49:02 +0000
committerPrakashH <pbhandar@techmahindra.com>2019-01-28 20:49:02 +0000
commita86243058c2daa560aebaecdb096ff63788a6f44 (patch)
tree68d29b8ec0545792d50785b0105914d00c73d884 /setup.py
parent20110ffeb5071193e7b437e797636d9d6318dcd4 (diff)
Heartbeat Microservice Support
Heartbeat service monitors missing HB notification Issue-ID: DCAEGEN2-267 Change-Id: I0fd191b2a3495202e22f633ada4a1350a97557ad Signed-off-by: PrakashH <pbhandar@techmahindra.com>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 504435a..0ac0c9b 100644
--- a/setup.py
+++ b/setup.py
@@ -36,7 +36,7 @@ except ImportError: # for pip <= 9.0.3
setup(
name='miss_htbt_service',
description='Missing heartbeat microservice to communicate with policy-engine',
- version='2.0.0',
+ version='2.1.0',
#packages=find_packages(exclude=["tests.*", "tests"]),
packages=find_packages(),
install_requires=[
@@ -50,8 +50,8 @@ setup(
"pyOpenSSL==17.5.0",
"Wheel==0.31.0"
],
- author = "Gokul Singaraju",
- author_email = "gs244f@att.com",
+ author = "Vijay Venkatesh Kumar",
+ author_email = "vv770d@att.com",
license = "",
keywords = "missing heartbeat microservice",
url = "https://gerrit.onap.org/r/#/admin/projects/dcaegen2/platform/heartbeat",